Kurze Einführung – Archive öffnen

Arbeiten Sie die einzelnen Themen der Kurzeinführung der Reihe nach durch, um sich mit den Grundfunktionen von WinZip® vertraut zu machen:

 

image\B-U.gif 1. WinZip Grundlagen

image\B-U.gif 2. Das WinZip Fenster

image\B-D.gif 3. Archive öffnen

image\B-U.gif 4. Dateien anzeigen

image\B-U.gif 5. Dateien extrahieren

image\B-U.gif 6. Archive erstellen

image\B-U.gif 7. Dateien hinzufügen

image\B-U.gif 8. Dateien entfernen

image\B-U.gif 9. Individuelle Einstellungen

image\B-U.gif 10. Weitere Funktionen

 

 

 

Zunächst einmal öffnen Sie ein Archiv. Klicken Sie zu diesem Zweck auf die Schaltfläche Öffnen in der Symbolleiste, oder wählen Sie die Option Archiv öffnen im WinZip-Menü Datei, um das Standarddialogfeld "Archiv öffnen" aufzurufen.

Wählen Sie sodann im Dialogfeld "Archiv öffnen" das gewünschte Archiv aus. Dieses Dialogfeld funktioniert genauso wie das Dialogfeld "Öffnen" in anderen Windows-Anwendungen: Klicken Sie zum Auswählen der zu öffnenden Datei einfach auf den entsprechenden Eintrag in der Dateiliste. (Wenn Sie nicht mit einem vorhandenen Archiv arbeiten sondern ein neues Archiv anlegen möchten, lesen Sie bitte die Hinweise im Abschnitt Kurze Einführung – Archive erstellen).

Nachdem Sie ein vorhandenes Archiv geöffnet haben, können Sie die in ihm enthaltenen Dateien extrahieren oder bearbeiten. Die archivierten Dateien werden in Form einer Liste im WinZip-Hauptfenster dargestellt.

  • Sie können die Dateien im WinZip-Hauptfenster auf zweierlei Weise anzeigen, indem Sie im Menü Ansicht die entsprechende Option auswählen: Alle Dateien (WinZip-Stil) oder Dateien nach Ordnern (Explorer-Stil). Weitere Informationen zu diesen Optionen finden Sie in der Hilfe unter Menü "Ansicht".
  • Mithilfe der Bildlaufleiste und Pfeiltasten sowie der üblichen Windows-Befehle können Sie die Namen aller im Archiv gespeicherten Dateien anzeigen.
  • Durch Anklicken einer Spaltenüberschrift können Sie die Dateiliste im Hauptfenster mühelos sortieren. Wenn Sie beispielsweise auf die Spaltenüberschrift "Name" klicken, erscheinen die archivierten Dateien nach Dateinamen geordnet in der Liste.

<Zurück  Weiter>